Elevated level of application errors for Distil Public Cloud
Incident Report for Distil Networks
Resolved
The error level remains low for the Distil Public cloud. The Distil Operations team is marking this incident as resolved.
Posted Jun 27, 2019 - 19:46 UTC
Monitoring
The Distil Operations team observed an elevated number of application errors starting at 18:31 UTC today. The application error level has returned to normal levels at 18:40 UTC. The Distil Operations team is investigating further to see if any action is needed.
Posted Jun 27, 2019 - 18:54 UTC
This incident affected: Distil Public Cloud Regions (US-East-Region, US-Central-Region, US-West-Region, EU-Region, APAC-Region).