Public Cloud service degradation
Incident Report for Distil Networks
Postmortem

Distil has identified the issue and the impact. Please reach out to Distil Support if you have any question.

Posted May 01, 2019 - 16:50 UTC

Resolved
There was a service degradation for the Distil Public cloud today. The issue has been resolved and Distil is investigating further to understand the overall impact.

If you have off-boarded from Distil, then it is safe to re-onboard.

This issue has no impact to private deployment customers.
Posted Apr 30, 2019 - 16:08 UTC
This incident affected: Distil Public Cloud Regions (US-East-Region, US-Central-Region, US-West-Region).