Amsterdam POP outage
Incident Report for Distil Networks
Resolved
Amsterdam POP has been taken out of rotation for extended maintenance.
Posted Nov 08, 2019 - 19:52 UTC
Update
During the maintenance today, Distil Operations identified additional steps are needed to prepare the EU-Region for re-activation. The PoP was not activated today.

Distil Ops is performing pre-work needed to safely activate the PoP and will post an update prior to the next maintenance.
Posted Jul 11, 2019 - 02:15 UTC
Update
The hardware issue is resolved. Distil is planning to re-activate the Amsterdam PoP at 18:00 UTC today. Distil Ops will monitor traffic once the re-activation occurs.
Posted Jul 10, 2019 - 17:09 UTC
Identified
A hardware failure has been identified and replacement parts have been procured and shipped to the site.
Posted Apr 30, 2019 - 16:06 UTC
Update
We are continuing to investigate this issue.
Posted Apr 10, 2019 - 00:35 UTC
Investigating
We're investigating a potential hardware failure in our Amsterdam location. All traffic has been rerouted to other locations in Europe while we isolate the root cause.
Posted Apr 10, 2019 - 00:34 UTC
This incident affected: Distil Public Cloud Regions (EU-Region).