Data Processing Delays - Reporting Tools Affected
Incident Report for Distil Networks
Resolved
We are working to correct the data for the following date ranges Jan 8th - 13th, 2020. New data is no longer affected by this issue.
Posted Jan 15, 2020 - 19:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2020 - 14:59 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jan 14, 2020 - 17:12 UTC
This incident affected: portal.distilnetworks.com and api.distilnetworks.com.