Elevated error rate for Public Cloud Region US-EAST
Incident Report for Distil Networks
Resolved
The error rate remains low after monitoring the traffic patterns over the weekend. This incident is being marked as resolved.
Posted Sep 09, 2019 - 16:00 UTC
Monitoring
The error level has returned to the normal low levels. The Distil managed DNS records for US-EAST have been updated to resolve to the US-EAST PoP. The Distil Operations team is continuing to monitor the error level.
Posted Sep 06, 2019 - 16:09 UTC
Update
Distil has stopped advertising anycast routes from the US-East region and updated DNS to resolve to other PoPs. Distil Ops is continuing to investigate the behavior.
Posted Sep 05, 2019 - 18:58 UTC
Investigating
Distil has identified an elevated error rate for the Distil Public Cloud PoP in the US-East region. The Distil Operations team is triaging the incident.
Posted Sep 05, 2019 - 14:46 UTC
This incident affected: Distil Public Cloud Regions (US-East-Region).