Potential interruption for AT&T users on the public cloud
Incident Report for Distil Networks
Resolved
This incident has been resolved. AT&T end users and customers should no longer see any degradation of service or packet loss.
Posted Apr 10, 2019 - 00:31 UTC
Monitoring
The issue with AT&T traffic has been identified and corrected. However, propagation time for the change could take up to 7 hours. End user and customer origin traffic that transits AT&T AS7018 may be dropped until fully propagated.
Posted Apr 09, 2019 - 18:08 UTC
Update
We are continuing to investigate this issue.
Posted Apr 09, 2019 - 15:48 UTC
Investigating
Some users of our public cloud infrastructure with traffic routed through AT&T networks have been reported to experience timeout issues when opening websites. We have notified upstream internet service providers of the issue and will post an update once we have more information.
Posted Apr 09, 2019 - 15:48 UTC
This incident affected: Distil Public Cloud Regions (US-East-Region, US-Central-Region, US-West-Region, EU-Region, APAC-Region).