Increase in errors in US Public cloud
Incident Report for Distil Networks
Resolved
The error count has remained low and within the normal range. The incident is resolved.
Posted Jun 12, 2019 - 22:40 UTC
Monitoring
The application errors have returned to normal levels. There does not appear to be any impact to Distil's ability to proxy requests as a result of the increase in errors. Distil is continuing to monitor error levels.
Posted Jun 12, 2019 - 18:06 UTC
Investigating
The Distil Operations team has observed an increase in application errors in the US Public cloud. Distil Operations is investigating the errors.
Posted Jun 12, 2019 - 17:55 UTC
This incident affected: Distil Public Cloud Regions (US-East-Region, US-Central-Region, US-West-Region).