Connector log processing
Incident Report for Distil Networks
Resolved
The issue has been resolved.
Posted Nov 08, 2019 - 20:17 UTC
Investigating
We are currently investigating an outage of our log processing pipeline.
Posted Nov 08, 2019 - 19:57 UTC
This incident affected: Connector.