US-East-Region Hardware Issue
Incident Report for Distil Networks
Resolved
This incident has been resolved.
Posted Oct 03, 2019 - 21:49 UTC
Monitoring
The issue has been identified and Distil has implemented a fix to avoid further disruption for the US-East-Region in the near term for this issue. Distil is continuing to investigate the long term resolution and closely monitoring the short term solution.
Posted May 21, 2019 - 20:52 UTC
Update
Distil has pulled the anycast IP from routing to the US-East-Region while the Distil Operations team continues to investigate the behavior. Websites that are using the Distil anycast IP will not be routed to the US-East-Region PoP.
Posted May 21, 2019 - 20:18 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2019 - 20:13 UTC
Investigating
Distil is investigating a hardware issue in the US-East-Region data center. This issue is isolated to the US-East-Region.
Posted May 21, 2019 - 19:52 UTC
This incident affected: Distil Public Cloud Regions (US-East-Region).