DRE Data Availability Delayed
Incident Report for Distil Networks
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 02:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results as the data returns to current.
Posted Nov 12, 2019 - 20:51 UTC
Identified
DRE Data availability is delayed, we have identified the underlying issue and are working to resolve as soon as possible.
Posted Nov 12, 2019 - 19:38 UTC
This incident affected: portal.distilnetworks.com.